Fans Quit Working

More
17 Sep 2014 23:54 - 17 Sep 2014 23:55 #230 by Rory Collins
Ok computer whizzes. Here's one.
The fans on my computer quit working. I checked the BIOS and the CPU fan is working which is good. It's working at 1068 rpm's at 109.4 F. But the CHA-fan is only in the 500 rpm range @ 89.6 F. I have 5 fans in total and I'll take it a part tomorrow to start looking at things. I only hear the CPU fan working. Any ideas?
Last edit: 17 Sep 2014 23:55 by Rory Collins.

Please Log in or Create an account to join the conversation.

More
18 Sep 2014 01:04 #232 by FBR_BDavis
Replied by FBR_BDavis on topic Fans Quit Working
Without knowing what your rig looks like or how you have it wired, here are a couple of suggestions..

First, check your BIOS to make sure that the fans are set to run.. By default, this is NEVER an issue, but, you never know and it's the easiest thing to check without opening the case..

If the fans are 4-pin molex style, try plugging them into a different connector.. If that doesn't work, it could be a power supply issue or a power cable issue..

If they are the 3-pin style (usually plugged directly into the motherboard), you may have a power supply issue or a fault on the board itself..

It could be that the fans have simply given out over time, which is not uncommon, but to have all of the fans die at once is strange.. It could be that you simply didn't notice them die off one by one..

For future reference, grab yourself a monitoring program for your system that can monitor fan speeds or at least fan operation.. Google for that one, as there are several out there..

Please Log in or Create an account to join the conversation.

More
18 Sep 2014 01:19 #234 by Dann
Replied by Dann on topic Fans Quit Working
Good stuff Butch.

For monitoring hardware, most use HW Monitor as it's quite simple and user friendly.

www.cpuid.com/downloads/hwmonitor/1.25-setup.exe

"Winners forget they're in a race, they just love to run"

Please Log in or Create an account to join the conversation.

More
20 Sep 2014 16:42 #258 by Rory Collins
Replied by Rory Collins on topic Fans Quit Working
Thanks guys. I got it fixed. The cpu, graphics card fan and the large case fan in the front were all working. The 3 aux case fans were not. When i moved the fan wires that i had routed behind the motherboard the fans started working. So i rerouted em back there and ta da. Maybe one of the wires are broken inside its insulated cover idk. They're Corsair fans made in China so who knows. Other than that the wires look good. No cuts or scraps.

That fan program is awesome. It shows all the temps right down to each core. It's a nice piece of mind.

Thanks again guys

Please Log in or Create an account to join the conversation.

Time to create page: 0.432 seconds

 

JSN Nuru template designed by JoomlaShine.com